[SciPy-User] Installing Polymode

Christoph Gohlke cgohlke@uci....
Wed Jan 30 16:33:14 CST 2013


On 1/29/2013 8:33 AM, Manders, Mark wrote:
> I was trying to install polymode into my Python 2.7 (32bit), for some
> reason the following errors come up. It can’t seem to find the numpy
> ‘lapack’ libraries even though I have numpy & scipy installed. I also
> have boost_python installed but it can’t find anything from that either.
>

Try <http://www.lfd.uci.edu/~gohlke/pythonlibs/#polymode>. It requires 
Numpy-MKL and Scipy from the same website.

Christoph


More information about the SciPy-User mailing list