[SciPy-User] Build of scipy-0.12.0b1 under python3.3.0 fails

Sergio Rojas sergio_r@mail....
Sun Mar 24 08:00:53 CDT 2013


When trying to install scipy-0.12.0b1 under python3.3.0
the following error ends the building of scipy:

python3 setup.py config_fc --fcompiler=gnu95 build
...
error: Command "g++ -pthread -Wno-unused-result -DNDEBUG -g -fwrapv -O3 -Wall -fPIC -Iscipy/interpolate/src -I/home/myPROG/Python330GNU/Linux64b/lib/python3.3/site-packages/numpy/core/include -I/home/myPROG/Python330GNU/Linux64b/include/python3.3m -c scipy/interpolate/src/_interpolate.cpp -o build/temp.linux-x86_64-3.3/scipy/interpolate/src/_interpolate.o" failed with exit status 1


Since I was able to install and test scipy-0.12.0b1 under
python3.2.3 in the same environment,
 could some body point out whether this might be a bug associated
to python3.3.0?

Sergio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20130324/4d2871a9/attachment.html 


More information about the SciPy-User mailing list