But I cannot see scipy in that folder........ <div>And I don&#39;t want to upgrade to 11.2 because I am not sure if my package in 10.3 still works.....I don&#39;t want to risk now....<br><br><div class="gmail_quote">2010/3/25 Joe Kington <span dir="ltr">&lt;<a href="mailto:jkington@wisc.edu">jkington@wisc.edu</a>&gt;</span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">I&#39;m pretty certain scipy and numpy are in the repos for OpenSuse 10.3. 
(or at least they were a few years ago... Is there some reason you
can&#39;t upgrade to 11.2? They&#39;re definitely in the repos for 11.0, 11.1,
and 11.2)<br>
<br>Do you have the science repos enabled?  They may have dropped them
for 10.x, but you can always add the SEL_10 versions.  They should be
compatible. <a href="http://download.opensuse.org/repositories/science/SLE_10/" target="_blank">http://download.opensuse.org/repositories/science/SLE_10/</a><br>
<br>Hope that helps,<br><font color="#888888">-Joe<br><br></font><div class="gmail_quote"><div><div></div><div class="h5">On Thu, Mar 25, 2010 at 4:31 AM, Lam Waiman <span dir="ltr">&lt;<a href="mailto:gunbuster363@gmail.com" target="_blank">gunbuster363@gmail.com</a>&gt;</span> wrote:<br>
</div></div><blockquote class="gmail_quote" style="border-left:1px solid rgb(204, 204, 204);margin:0pt 0pt 0pt 0.8ex;padding-left:1ex"><div><div></div><div class="h5">
Dear all,<div>              I want to install scipy for python usage. I see the installation isreally complex, can someone give on some advice on it?</div><div><br></div><div>My system, opensuse 10.3 (i586)</div><div>I am using python 2.6.4</div>


<div><br></div><div>when I see the doc, it said it require LAPACK to be installed,</div><div>then I download lapack and see inside, it also require lots of things including fortran compiler</div><div>and I don&#39;t know whether the gcc42-fortran compiler in my comp is ok.</div>


<div>I try to dl the g77 compiler, which someone said I will need it for LAPACK</div><div>then it g77 only works with a gcc compiler of version 2.8, but I am using a gcc compiler of version 4.2.</div><div><br></div><div>

SO COMPLEX!</div>
<div><br></div><div>Looking forwards to your reply, thanks.</div><div><br></div><div>Raymond</div>
<br></div></div><div class="im">_______________________________________________<br>
SciPy-User mailing list<br>
<a href="mailto:SciPy-User@scipy.org" target="_blank">SciPy-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/scipy-user" target="_blank">http://mail.scipy.org/mailman/listinfo/scipy-user</a><br>
<br></div></blockquote></div><br>
<br>_______________________________________________<br>
SciPy-User mailing list<br>
<a href="mailto:SciPy-User@scipy.org">SciPy-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/scipy-user" target="_blank">http://mail.scipy.org/mailman/listinfo/scipy-user</a><br>
<br></blockquote></div><br></div>