<br><br><div class="gmail_quote">On Wed, Dec 22, 2010 at 3:54 PM, Willard Maier <span dir="ltr">&lt;<a href="mailto:willardmaier@gmail.com">willardmaier@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
Scott, thanks for the reply. However I did build numpy first in the sequence, and it built without errors. I&#39;m beginning to think I may have incompatible versions of the source code.<br>
<br></blockquote><div><br>On my system ubuntu installs a self compiled versions of numpy in /usr/local/lib/python2.6/dist-packages/ where it won&#39;t normally be found if you have already got a version installed in /usr/lib/python2.6/dist-packages/. One solution to that problem is to make a *.pth file<br>
<br>$charris@ubuntu ~$ cat .local/lib/python2.6/site-packages/install.pth <br>/usr/local/lib/python2.6/dist-packages<br><br>Chuck<br> </div><br></div>