Scott, thanks for the reply. However I did build numpy first in the sequence, and it built without errors. I&#39;m beginning to think I may have incompatible versions of the source code.<br>