<div dir="ltr"><div><div><div><div><div><div><div><div><div>Dear numpy/scipy users,<br><br></div>I am trying to get numpy to work on my computer, but so far no luck.<br><br></div>When I run `numpy.test(verbose=10)` it crashes with<br>
<br>    test_polyfit (test_polynomial.TestDocs) ... Illegal instruction<br> <br></div>In the FAQ it states that I should provide the following information (running Ubuntu 12.04 64bit):<br><br>    <a href="http://os.name">os.name</a> = &#39;posix&#39;<br>
</div>    uname -r = 3.2.0-35-generic<br>    sys.platform = &#39;linux2&#39;<br>    sys.version = &#39;2.7.3 (default, Aug  1 2012, 05:14:39) \n[GCC 4.6.3]&#39;<br><br></div>Atlas is not installed (not required for numpy, only for scipy right?)<br>
<br></div>It fails both when I install numpy 1.6.2 with `pip install numpy` and if I install the latest dev version from git.<br><br></div>Can someone give me some pointers on how to solve this?<br></div><div>I will be grateful for any help you can provide.<br>
</div><div><br></div>Kind regards,<br></div>Gerhard Burger<br></div>