<span style='font-family:Verdana'><span style='font-size:12px'>When trying to install scipy-0.12.0b1 under python3.3.0<br />the following error ends the building of scipy:<br /><br />python3 setup.py config_fc --fcompiler=gnu95 build<br />...<br />error: Command "g++ -pthread -Wno-unused-result -DNDEBUG -g -fwrapv -O3 -Wall -fPIC -Iscipy/interpolate/src -I/home/myPROG/Python330GNU/Linux64b/lib/python3.3/site-packages/numpy/core/include -I/home/myPROG/Python330GNU/Linux64b/include/python3.3m -c scipy/interpolate/src/_interpolate.cpp -o build/temp.linux-x86_64-3.3/scipy/interpolate/src/_interpolate.o" failed with exit status 1<br /><br /><br />Since I was able to install and test scipy-0.12.0b1 under<br />python3.2.3 in the same environment,<br />&nbsp;could some body point out whether this might be a bug associated<br />to python3.3.0?<br /><br />Sergio</span></span>