[IPython-dev] Dropping 2.4 support

Gael Varoquaux gael.varoquaux@normalesup....
Fri Aug 21 13:51:08 CDT 2009

On Fri, Aug 21, 2009 at 11:30:07AM -0700, Fernando Perez wrote:
> - Which major forms of python distribution (linux distros, defaults on
> solaris or other big unix systems, versions of osx, etc) default to
> 2.4?

Not the current RHEL, apparently:


More information about the IPython-dev mailing list