[IPython-user] leopard readline fix doesn't like 'b'

Noah Gift noah.gift@gmail....
Tue Jan 29 14:08:54 CST 2008

On Jan 29, 2008, at 2:45 PM, Chris wrote:

> On Jan 28, 2008 2:36 PM, Noah Gift <noah.gift@gmail.com> wrote:
>> I am not getting this behavior with the new egg fix for readline.  I
>> am not an IPython expert yet, but my guess would be that you may have
>> altered your IPython configuration file.  This is just a random guess
>> though.
> Thanks for the replies, everyone. I have tried nuking my config  
> file, as
> several have suggested, but I still get things like the following:
> http://citron.quickshareit.com/share/ipython_bug3717f.png
> Note also that I am using the readline egg that was posted earlier.

You might want to enlist the help of virtualenv.  You could have  
something scrambled up with python/easy_install etc.  You can use  
virtualenv to setup a clean test bed away from your system python.

http://noahgift.com [Python+Grok+AJAX+Mashup]

More information about the IPython-user mailing list