[IPython-user] Running iPython .8.3 with Python 2.3 on Windows

Fernando Perez fperez.net@gmail....
Fri May 30 02:05:16 CDT 2008

On Thu, May 29, 2008 at 11:57 PM, Ville M. Vainio <vivainio@gmail.com> wrote:
> On Fri, May 30, 2008 at 9:35 AM, Fernando Perez <fperez.net@gmail.com> wrote:
>> But certainly if there's a genuine need  for 2.3 still out there, we
>> can try to accomodate.  Voices?
> I just added the 'set' import to Shell.py now.
> For trivial stuff like this, it's no problem to support 2.3. We just
> need someone using 2.3 regularly testing the trunk, just to be sure.

Yes, that's the part that worries me a little, that  we'll test it
rather superficially.  But we can certainly do our best for 2.3 users
with the trunk, since it seems we still have some out there.



More information about the IPython-user mailing list