[IPython-User] matplotlib demo - unreadable json

ilanman ilan.man@gmail....
Fri Oct 19 16:34:02 CDT 2012

Hi there, I am getting the exact same error.

When I launch "python notebook --pylab inline", everyone launches in my
browser as its supposed to, but the notebook that I click on (which was in
the directory from which I launed ipython notebook) is empty. There is no
code there. My terminal yields that same error:

Ilan-Mans-MacBook-Pro:04 ilanman$ ipython notebook --pylab inline
[NotebookApp] Using existing profile dir:
[NotebookApp] The IPython Notebook is running at:
[NotebookApp] Use Control-C to stop this server and shut down all kernels.
[NotebookApp] Using MathJax from CDN
WARNING:root:500 GET
/notebooks/d479b1f0-d1af-4aea-80a1-280f9bfc379e?_=1350681835641 (
Unreadable JSON notebook.
ERROR:root:500 GET
/notebooks/d479b1f0-d1af-4aea-80a1-280f9bfc379e?_=1350681835641 (

I just installed ipython via Enthought. I'm using Python 2.7.3. I'm not sure
how to "use v2" instead of v3. I don't know where to direct it to "use" v2.
Any help would be greatly appreciated.

View this message in context: http://python.6.n6.nabble.com/IPython-User-matplotlib-demo-unreadable-json-tp4878443p4992748.html
Sent from the IPython - User mailing list archive at Nabble.com.

More information about the IPython-User mailing list