[IPython-User] Notebook cells doesn't execute

klo uo klonuo@gmail....
Mon Sep 24 17:20:11 CDT 2012

Yeah, I know it sounds like stupid noob problem, but I don't know what's
the problem.

I use latest IPython dev version (I run it from local git clone, as
described in readme, for quite some time w/o problems) and now I wanted to
make something in Notebook.
But code just does not execute, when I press Shift-Enter
`print "hello"` does not output a thing.

I tried in latest Firefox and then in latest Chrome.
Console does not say anything strange:
[NotebookApp] Using existing profile dir: u'C:\\Documents and
[NotebookApp] Serving notebooks from local directory: C:\Documents and
Settings\klo\My Documents
[NotebookApp] The IPython Notebook is running at:
[NotebookApp] Use Control-C to stop this server and shut down all kernels.
[NotebookApp] Using MathJax from CDN:
[NotebookApp] Kernel started: c3507535-4a04-418e-bd63-ba9ca6dd131e
[IPKernelApp] To connect another client to this kernel, use:
[IPKernelApp] --existing kernel-c3507535-4a04-418e-bd63-ba9ca6dd131e.json

In Firefox I see "In [*]" after execution, and it stays like that forever.
In Chrome command is immediately executed (or like executed) with no output.

Right now, while writing this mail I thought to try again before I send the
mail, but when I pressed Ctrl+C in console to terminate running Notebook,
my browser (Firefox) crashed. Thanks to GMail I didn't have to write this

What could be the problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20120925/d65af12b/attachment.html 

More information about the IPython-User mailing list