[IPython-User] Notebook cells doesn't execute

klo uo klonuo@gmail....
Tue Sep 25 06:18:39 CDT 2012

Strange really.
For reference I run up to date XP SP3, and Chrome is also up to date:

I guess some Windows update that comes from MS, should not be considered as
Opera works.
In the meantime I tried tweaking Firefox settings, then removed plugins
(some modest plugins I use) w/o results

If I discover something I'll post, until then luckily I have alternative

On Tue, Sep 25, 2012 at 12:08 PM, Thomas Kluyver <takowl@gmail.com> wrote:

> On 25 September 2012 09:57, klo uo <klonuo@gmail.com> wrote:
> > In my desperate quest I managed to make Notebook execute cells, by
> > installing Opera!!
> > Who would thought?
> >
> > Opera comes with websockets but disabled by default, and luckily after
> > enabling them I see executed code in Notebook!
> > That give me idea to see if websockets are disabled in my 15.0.1 Firefox,
> > but they seem running
> Bizarre. I wonder if the websocket protocol has changed again. But I'm
> running Firefox 15.0.1 on Linux, and the notebook works.
> Thomas
> _______________________________________________
> IPython-User mailing list
> IPython-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20120925/6e96633d/attachment.html 

More information about the IPython-User mailing list