[IPython-User] seemingly ignored config file

Aaron Meurer asmeurer@gmail....
Sat Feb 9 13:28:19 CST 2013

I had this issue before and the issue was that the config file raised an
exception, which was silently ignored by IPython. I don't know if this has
since been fixed, but if not, that might be the problem.

Aaron Meurer

On Feb 9, 2013, at 11:17 AM, MinRK <benjaminrk@gmail.com> wrote:

On Fri, Feb 8, 2013 at 8:12 AM, Moritz Emanuel Beber <moritz.beber@gmail.com
> wrote:

> Dear all,
> not sure this is an issue or an oversight by me. I recently set up a new
> Debian Wheezy installation and naturally want to run IPython on it. I
> installed it from github. Current commit is a815e47.
> Now in my ipython_notebook_config.py I like to set the following lines:
> c.IPKernelApp.pylab = "inline"
> c.IPKernelApp.pylab_import_all = False
> c.InlineBackend.figure_format = "svg"
> all of which are ignored.
> When starting the notebook I do get a message that the correct profile
> is used and when I introduce an error in the profile file that is
> noticed as well.
> When I start with 'ipython notebook --pylab inline' on the command line
> that works fine, too.
> So I'm a bit baffled.
> Any ideas?

what is the output of `ipython notebook --debug`?

> Moritz
> _______________________________________________
> IPython-User mailing list
> IPython-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/ipython-user

IPython-User mailing list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/ipython-user/attachments/20130209/d452572e/attachment.html 

More information about the IPython-User mailing list