[Numpy-discussion] Numeric Python under IRIX646

Michel Sanner sanner at scripps.edu
Sat Feb 19 21:50:16 CST 2000

Hi There,

I just tried to add SGI running IRIX6.5 to the collection of Unix boxes I will
support and I ran into the following problem:

If I compile Python -O2 loading the Numeric extensions dumps the core,
if I compile Python -g it works just fine and this regardless if Numeric is
compile -g or -O2.

After I re-compiled Objects/complexobject.o using -g (everything else being
compiled -O2) I got it to work ...

did anyone else out there see this kind of behavior ?

I also post this to psa-members just in case this might be Python related




>>>>>>>>>> AREA CODE CHANGE <<<<<<<<< we are now 858 !!!!!!!

Michel F. Sanner Ph.D.                   The Scripps Research Institute
Assistant Professor			Department of Molecular Biology
					  10550 North Torrey Pines Road
Tel. (858) 784-2341				     La Jolla, CA 92037
Fax. (858) 784-2860
sanner at scripps.edu                        http://www.scripps.edu/sanner

More information about the Numpy-discussion mailing list