[Numpy-discussion] Counting array elements
Fernando.Perez at colorado.edu
Fri Oct 22 14:50:04 CDT 2004
Todd Miller wrote:
> sumAll() would certainly be better.
> Unless there are objections, I'll rename the current sum() method to
> sumAll() and re-write sum() to give a deprecation warning before calling
> sumAll(). Eventually, it'll go away altogether.
silly, minor nit: can we avoid mixed case names? Either sum_all or SumAll? I'm
not too fond of CamelCase, but camelCase looks even worse to me :)
As I said, it's just a minor nit. I don't know if there's an official naming
policy for numarray, so please don't get angry at me if my comment is out of
More information about the Numpy-discussion