[Numpy-discussion] Deleting a row from a matrix
nvf at MIT.EDU
Sat Aug 26 13:00:51 CDT 2006
On Aug 26, 2006, at 7:05 AM, Keith Goodman wrote:
> On 8/26/06, Bill Baxter <wbaxter at gmail.com> wrote:
>> On 8/26/06, Travis Oliphant <oliphant.travis at ieee.org> wrote:
>>> I've come up with adding the functions (not methods at this point)
>> "delete" and "insert" really would be better. The current "insert"
>> function seems inaptly named. What it does sounds more like
>> "overlay" or
> I prefer delete and insert too. I guess it is OK that del and delete
> are similar (?)
How about "deleted" and "inserted" to parallel "sorted"? "delete"
and "insert" sound very imperative and side-effects-ish.
More information about the Numpy-discussion