[Numpy-discussion] 1.0b1 problem on Solaris

Mathew Yeates myeates at jpl.nasa.gov
Mon Jul 24 20:30:31 CDT 2006

Where is the source? Do I just use the 0.4.9 source?

Bill Baxter wrote:
> Yep, scipy needs to be recompiled against the 1.0b1 version of numpy.
> I think they should have an updated version on the web site in a few
> days or so if you don't feel like compiling yourself.
> --bb
> On 7/25/06, Mathew Yeates <myeates at jpl.nasa.gov> wrote:
>> I installed numpy-1.0b1 and now >import numpy produces a segv. According
>> to gdb it's happening after a failure to import scipy.optimize.minpack2.
>> Eventually, Py_FatalError is called followed by abort,raise and
>> thr_kill. Then the SEGV.
>> Any ideas? Do I need a different version of scipy? I currently use 0.4.9
>> Mathew

More information about the Numpy-discussion mailing list