problems installing NumPy on OSX

Robert Kern robert.kern at
Sun Nov 5 02:47:12 CST 2006

arildna at wrote:
> Siterer Robert Kern <robert.kern at>:
>> arildna at wrote:
>>> Python 2.5 is installed, and I have installed Apple's Developer's
>>> Tools (i.e. the package "December 2002 Mac OS X Developer Tools").
>> By the way, this is *really* old. Long before there were Universal binaries
>> (which is what Python 2.5 is). I believe you will want to install Xcode 2.4.1
>> which was released on Tuesday.
>> --
>> Robert Kern
> I was wondering about that, the instructions page on wasn't  
> very specific. I don't need anything else than Xcode 2.4.1, so I can  
> remove the Dec2002 package? And do I need even to run numpy (and not  
> scipy)?

Yes, remove the Dec2002 package and install Xcode 2.4.1.

Robert Kern

"I have come to believe that the whole world is an enigma, a harmless enigma
 that is made terrible by our own mad attempt to interpret it as though it had
 an underlying truth."
  -- Umberto Eco

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

More information about the Numpy-discussion mailing list