problems installing NumPy on OSX

Christopher Barker Chris.Barker at
Mon Nov 6 11:41:18 CST 2006

arildna at wrote:
> I'm sorry, I was a tad too quick typing there. I meant to say "And do  
> I even need to [install Xcode] to run numpy?"

You need Xcode to build numpy (or anything else). If you can find a 
binary, then you should be able to just run that. One of us should get a 
binary for 2.5 out there soon.

by the way, if you can run 2.4 instead, you'll find a lot of binaries 
for various packages here:


Christopher Barker, Ph.D.
NOAA/OR&R/HAZMAT         (206) 526-6959   voice
7600 Sand Point Way NE   (206) 526-6329   fax
Seattle, WA  98115       (206) 526-6317   main reception

Chris.Barker at

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

More information about the Numpy-discussion mailing list