cannot import Numeric

Travis Oliphant oliphant at
Wed Oct 11 12:05:38 CDT 2006

Carl Wenrich wrote:

> thanks, but actually it's the other applications i want to use that 
> have the 'import Numeric' line in them. i'm sure others have noted 
> this before. what's the normal procedure?

You must install Numeric if a package needs Numeric.  As far as Python 
is concerned NumPy is a separate package. Packages must be "ported" to 
use numpy.  Please encourage the package author to port.  Help is 
available for open source packages.  Just ask on the list.


Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

More information about the Numpy-discussion mailing list