PATCH build numpy-1.0rc2

Neal Becker ndbecker2 at
Thu Oct 12 11:03:45 CDT 2006

I have not been able to build any of the numpy-1.0 series.  Finally I bit
the bullet and fixed it.  Here is the patch:
diff -u numpy-1.0rc2/numpy/numarray/{~,}
--- numpy-1.0rc2/numpy/numarray/       2006-07-26
16:04:32.000000000 -0400
+++ numpy-1.0rc2/numpy/numarray/        2006-10-12 11:58:23.000000000 -0400
@@ -5,7 +5,8 @@
     from numpy.distutils.misc_util import Configuration
     config = Configuration('numarray',parent_package,top_path)
-    config.add_data_files('numpy/')
+#    config.add_data_files('numpy/')
+    config.add_data_dir('numpy/')
     # Configure fftpack_lite

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

More information about the Numpy-discussion mailing list