Abaqus Python

Lisandro Dalcin dalcinl at gmail.com
Mon Oct 30 15:15:28 CST 2006

On 10/30/06, Jonathan Makem <jmakem01 at qub.ac.uk> wrote:
> Hi,
>     I work with Abaqus 6.6.1 finite element software. To access the results
> from a simulation, the Abaqus scripting interface is used in Python by
> importing OdbAccess modules. These modules can only be accessed using the
> version of Python that is installed with Abaqus. However, I cannot install
> numpy for this version of Python. And I can't use Python 2.4 or 2.5 because
> then I can't use the odbAcces modules. Is it possible to use numpy with the
> Abaqus version of Python? If so, how?

Jonny. Could you specify which version of Python is used with ABAQUS?
can you launch the ABAQUS-provided Python interpreter and do:

>>> import sys
>>> print sys.version

Perhaps the 'odbAcces' module is a module provided by ABAQUS? Which
platform are you using? Linux? Windows?

Lisandro Dalcín
Centro Internacional de Métodos Computacionales en Ingeniería (CIMEC)
Instituto de Desarrollo Tecnológico para la Industria Química (INTEC)
Consejo Nacional de Investigaciones Científicas y Técnicas (CONICET)
PTLC - Güemes 3450, (3000) Santa Fe, Argentina
Tel/Fax: +54-(0)342-451.1594

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

More information about the Numpy-discussion mailing list