[Numpy-discussion] Numpy that is compatible with Scipy windows installer version

James Graham jg307 at cam.ac.uk
Wed Sep 6 12:37:17 CDT 2006

Ryan Krauss wrote:
> I would be glad to try that.  Where do I get the installer for scipy 0.51?


The SciPy website needs to be updated.

"Eternity's a terrible thought. I mean, where's it all going to end?"
  -- Tom Stoppard, Rosencrantz and Guildenstern are Dead

More information about the Numpy-discussion mailing list