[Numpy-discussion] problem installing numpy on OSX

joris@ster.kuleuven.... joris@ster.kuleuven....
Fri Feb 16 13:56:02 CST 2007

Brian, thanks for your answer!

I removed and completely reinstalled the Developer Tools. The issue with gcc
seems to be resolved now. My python binary is indeed the one of python.org, but
nevertheless I also reinstalled Python 2.5.

To install numpy I started all over again with svn. The results are, however,
exactly the same. 

Then I tried a version lower: numpy-1.0.1  (instead of 1.0.2 of the trunk). The
same error messages during the setup.py procedure, but they don't seem to matter
this time: afterwards I can import numpy without any obvious problems.

I know that numpy 1.0.2 installs well on my Linux box, but there I use gcc-3.4.
instead of gcc-4.0. Might this be a compiler issue?

What version of numpy did you install, did you notice any warning or error
messages at all?


Disclaimer: http://www.kuleuven.be/cwis/email_disclaimer.htm

More information about the Numpy-discussion mailing list