[Numpy-discussion] Cutting 1.0.2 release

Gary Ruben gruben@bigpond.net...
Wed Jan 31 16:13:55 CST 2007

Thanks Fernando,
Good idea. I'll apply your suggestion.


Fernando Perez wrote:
> On 1/31/07, Gary Ruben <gruben@bigpond.net.au> wrote:
>> Actually, I just realised; it's not an ipython problem. I think it's a
>> matplotlib problem. I'll report it there.
> Until mpl drops support for the compatibility layers, you may want to
> set up a simple pylab profile.  In ~/.ipython make a file called
> 'ipythonrc-pylab' consisting of:
> Not ideal, but it's a little hack that will work in practice until we
> finish crossing the muddy river of backwards compatibility.
> Cheers,
> f

More information about the Numpy-discussion mailing list