[Numpy-discussion] numpy with python < 2.3?

Steven H. Rogers steve@shrogers....
Thu Jun 14 11:33:02 CDT 2007

On Thu, June 14, 2007 08:22, Joël Schaerer wrote:
> I'm trying to install numpy on a system I don't control, which has
> python 2.2.3. When I run python setup.py build, I get:

Perhaps you can install Python in a local direcory, or perhaps a USB drive?

# Steve

More information about the Numpy-discussion mailing list