[Numpy-discussion] Numpy 1.1.0 and matplotlib 0.90.1

Jarrod Millman millman@berkeley....
Tue Apr 22 13:13:53 CDT 2008

On Tue, Apr 22, 2008 at 4:45 AM, lorenzo bolla <lbolla@gmail.com> wrote:
> the latest svn numpy version 1.1.0.dev5061 does not work with matplotlib
> 0.90.1 (version shipped with enthought distribution), ...

I believe this is fixed with 0.91.2.  Please see their release notes:


Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014

More information about the Numpy-discussion mailing list