[Numpy-discussion] are fortran extensions numpy version dependent?

Travis E. Oliphant oliphant@enthought....
Mon Aug 11 11:13:10 CDT 2008

mark wrote:
> Hello list -
> Easy question: do fortran extension created with numpy 1.0.4 also work
> with numpy 1.1.1? And vice versa?

1.2 will have a small change requiring a new build (and maybe a change 
to your code if you used the details of PyArray_Descr).


More information about the Numpy-discussion mailing list