[Numpy-discussion] Numpy 1.1.0 on Python 2.3?

David Cournapeau david@ar.media.kyoto-u.ac...
Tue Jun 17 08:22:49 CDT 2008

D.Hendriks (Dennis) wrote:
> I could not find anything about Python 2.3 no longer being supported by 
> Numpy. Did I miss anything?

If you're right (the operation not being possible under python 2.3), 
then this is a bug. Numpy 1.1.* still supports python 2.3. Starting from 
1.2, we will only support 2.4 (and above).

May I suggest you to report this bug to our bug tracking system ? 



More information about the Numpy-discussion mailing list