[Numpy-discussion] Proposal for matrix_rank function in numpy
Wed Dec 16 12:56:08 CST 2009
On Tue, Dec 15, 2009 at 3:16 PM, Matthew Brett <email@example.com> wrote:
> Is it reasonable to summarize that, to avoid confusion, we keep
> 'matrix_rank' as the name?
> I've edited as Robert suggested, attempting to adopt a more suitable
> tone in the docstring...
> Thanks a lot,
What comes next when someone offers up a useful function like this?
We are using an earlier version of in statsmodels and wouldn't mind
seeing this in numpy. Presumably the doctests should be turned into
actual tests (noting Robert's comment) to make it more likely that it
gets in and an enhancement ticket should be filed?
More information about the NumPy-Discussion