[Numpy-discussion] Re reply: numpy installation problems

martin djokovic martin.djokovic@gmail....
Mon Aug 23 12:06:34 CDT 2010

Hi Ben,

Thanks but thats not working-I am already root-I have tried to give in
detail what I am doing

 Used steps............................................

 I downloaded numpy-all of the following and none worked-also I have a
FEDORA CORE 6 with Python 2.4 in my machine.




 The way the system is setup means that as root I cannot see my own Desktop
(user Desktop) so I download the TAR file then move it to /scratch/ (a
common area that the root and user can see)

 Then I do

su -

login as root then navigate to to /scratch/numpy/

 Then do

python setup.py install

 While installing (the above command) this is flaged in red-should I

gnu: no Fortran 90 compiler found

 Then I do the following

python (this works)

>>>> import numpy

Traceback (most recent call last):

File "<stdin>", line 1, in ?

File "/usr/local/lib/python2.4/site-packages/numpy/__init__.py", line 144,
in ?

import fft

File "/usr/local/lib/python2.4/site-packages/numpy/fft/__init__.py", line 4,
in ?

from fftpack import *

File "/usr/local/lib/python2.4/site-packages/numpy/fft/fftpack.py", line 28,
in ?

import fftpack_lite as fftpack

/usr/local/lib/python2.4/site-packages/numpy/fft/fftpack_lite.so: undefined
symbol: vmldCos2

 I am really sorry if this is confusing.

Thank you so much for your patiance in this matter
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20100823/70292bbb/attachment.html 

More information about the NumPy-Discussion mailing list