[Numpy-discussion] Installed NumPy and MatPlotLib in the Wrong Order. How uninstall MPL?

Alan G Isaac aisaac@american....
Sat Feb 6 07:15:21 CST 2010

You should be able to have Matplotlib in Python 2.5
and in Python 2.6, no problem.

But you need to get the correct installer.
There are separate installers for different Pythons.

Alan Isaac

More information about the NumPy-Discussion mailing list