[Numpy-discussion] Python 2.6 and numpy 1.3.0/1.4.0 from an extension

Jarrod Millman millman@berkeley....
Mon Feb 8 13:38:50 CST 2010

On Mon, Feb 8, 2010 at 11:11 AM, Alan G Isaac <aisaac@american.edu> wrote:
> I see that NumPy 1.4.0 is still the download
> offered on SourceForge.  Did I misunderstand
> that a decision had been made to withdraw it,
> at least until the ongoing discussion about
> ABI breakage is resolved?

I went ahead and set the default download for NumPy back to the 1.3.0
release on sourceforge.  I also added a news item stating that 1.4.0
has temporarily been pulled due to the unintended ABI break.

Jarrod Millman
Helen Wills Neuroscience Institute
10 Giannini Hall, UC Berkeley

More information about the NumPy-Discussion mailing list