[Numpy-discussion] Fixing numpy 1.4.0 ABI breakage, and a plea for self-contained, small commits

Alan G Isaac aisaac@american....
Wed Jan 27 19:24:32 CST 2010

On 1/27/2010 7:57 PM, David Cournapeau wrote:
> Guido explicitly asked not to break compatibility while staying under
> py3k, so we should try to do it once numpy has been ported to py3k (e.g.
> if numpy 1.5 still is not py3k compatible, do a 1.6 before a 2.0 -
> iterate if necessary:)  ).

This sounds very different than
Can you provide a link?

Alan Isaac

More information about the NumPy-Discussion mailing list