[Numpy-discussion] Python2.7 version check for OSX numpy installer (please Test)

Vincent Davis vincent@vincentdavis....
Tue Nov 9 11:03:27 CST 2010

No need to actualy install, You should get an error right away if you do not
have both.

If you have python-2.7-macosx10.5.dmg installed or built python2.7 for both
32 and 64 bit it should work (let you install)

If you have python-2.7-macosx10.3.dmg installed it should not. It will fail
to find /Library/Frameworks/Python.framework/Versions/2.7/bin/python2.7-32 I
think :-)

Should this check be a warning or prevent install?
The installer is numpy-1.5.1rc2-py2.7-python.org-macosx10.5

I should have a numpy-1.5.1rc2-py2.7-python.org-macosx10.3 ready for testing


Vincent Davis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20101109/1fac0451/attachment.html 

More information about the NumPy-Discussion mailing list