[Numpy-discussion] How to tell if I succeeded to build numpy with amd, umfpack and lapack

Robin robince@gmail....
Fri Feb 18 10:16:59 CST 2011

I think numpy doesn't use umfpack. scipy.sparse used to, but now the
umfpack stuff has been moved out to a scikit.
So you probably won't see anything about those libraries, but if you
install scikits.umfpack and it works then you must be linked



On Fri, Feb 18, 2011 at 11:32 AM, Samuel John <scipy@samueljohn.de> wrote:
> Ping.
> How to tell, if numpy successfully build against libamd.a and libumfpack.a?
> How do I know if they were successfully linked (statically)?
> Is it possible from within numpy, like show_config() ?
> I think show_config() has no information about these in it :-(
> Anybody?
> Thanks,
>  Samuel
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion

More information about the NumPy-Discussion mailing list