[SciPy-dev] CVS problems solved, but...

eric eric at scipy.org
Wed Feb 20 14:18:51 CST 2002

I made the changes to the file size Pearu recommended and then rebooted.  This
seems to have solved the problem, but I don't understand why there was a problem
in the first place.  This machine is not heavily used (only SciPy).

I've read a mail or two that said some versions of CVS leak 4 file descriptors
per commit.  Maybe we have one of these versions??  Anyone know where I should
look to see if file descriptors are leaking?

Well we're back up and running.  Hopefully we can fix the root of the problem
though instead of having to reboot periodically...

> Note that this is type. I meant
> echo 8192 > /proc/sys/fs/file-max
> (oh boy, I keep sending critical commands with typos..)

oh.  ok. then maybe it was the problem.  Anyway, I followed the directions on
the file you
indicated, so after the restart, we have 16384.

Let me know if you have problems.

thanks for everyone's help,


More information about the Scipy-dev mailing list