[SciPy-dev] implicit typename warnings in weave

Pearu Peterson pearu at cens.ioc.ee
Sun Sep 1 15:39:47 CDT 2002

On 1 Sep 2002, Christopher Fonnesbeck wrote:

> I am now having problems with weave (0.2.3).  Though the install of the
> package goes smoothly, the tests fail miserably, with the error messages
> punctuated with "implicit typename is deprecated" warnings.  I am using
> gcc 3.2 nowadays, so I wonder if this could be related?  A typical
> selection of errors looks as follows:


> Anyone had similar problems?

Yes. See the thread


I am guessing that the weave will not by usable with gcc 3.x at least for
the next few weeks.


More information about the Scipy-dev mailing list