[SciPy-dev] Standard deviations

Chris Fonnesbeck fonnesbeck at gmail.com
Tue Nov 29 21:29:33 CST 2005

On 11/29/05, Paul Barrett <pebarrett at gmail.com> wrote:
> I'd like to see more explicit method names. At first sight, 'a.var' and
> 'a.std' don't mean much to me, whereas 'a.variance' and 'a.standard_dev' do.

I think it is meant to follow Matlab conventions, so they are familiar to some.

Chris Fonnesbeck
Atlanta, GA

More information about the Scipy-dev mailing list