[SciPy-dev] Problem with weave and blitz and gcc 4.3 (SciPy 0.7.0)

David Cournapeau david@ar.media.kyoto-u.ac...
Thu Feb 12 03:27:43 CST 2009

Lars Bittrich wrote:
> Is there 
> any reason why the patch is not applied in SciPy? 

Yes, it was too late to fix in 0.7.0, I did not wanted to deal with C++
issues for 0.7.0 when I realized this problem. It will be fixed for 0.7.1,



More information about the Scipy-dev mailing list