[SciPy-dev] SciPy SVN compilation on SnowLeopard

Pierre GM pgmdevlist@gmail....
Wed Sep 16 14:17:28 CDT 2009

On Sep 16, 2009, at 1:56 AM, David Cournapeau wrote:
> I think that for the time being, unless you really need it, you should
> avoid using non-apple python if you care about 64 bits.

Well, that was that. I recompiled numpy/scipy using the Apple python,  
and it seems to work: the fortran-based modules are properly imported,  
the test suite runs w/o too many problems: please find the output here  
David, I'm in your debt, I'd still be running in circles without your  

More information about the Scipy-dev mailing list