[SciPy-Dev] RFR: N-dimensional interpolation

Stéfan van der Walt stefan@sun.ac...
Mon Sep 6 05:15:12 CDT 2010

On Wed, Sep 1, 2010 at 12:28 AM, Pauli Virtanen <pav@iki.fi> wrote:
>> I don't really have a suggestion of another name
>> though. "ndgriddata"? Then griddata looks a bit more separate, and it'd
>> match scipy.ndimage.
> That might be a slightly better name, yes.

I saw another checkin today on "grid-datand"; I support David's idea
to rename the module to save future confusion.

Aside from nitpicking about the name, thanks very much for
implementing this!  We've had so many questions on the mailing list on
this topic, and it's great to have a clean, built-in solution to


More information about the SciPy-Dev mailing list