[SciPy-user] io is broken ppimport.pyarray_import.py

Pearu Peterson pearu at scipy.org
Tue Sep 30 16:27:00 CDT 2003



On Tue, 30 Sep 2003, Nils Wagner wrote:

> The problem was that array_import.py used
> Numeric.real but this is available only in the recent versions of
> Numeric.
>  What is a recent version of Numeric ?  I have installed
> >>> import Numeric Numeric.__version__
> '23.1'

Apparently the CVS version that Travis O. uses ;-)

Pearu



More information about the SciPy-user mailing list