[SciPy-user] io is broken ppimport.pyarray_import.py

Nils Wagner wagner.nils at vdi.de
Tue Sep 30 23:30:28 CDT 2003


------------------- 
 
 
On Tue, 30 Sep 2003, Nils Wagner wrote: 
 
> The problem was that array_import.py used 
> Numeric.real but this is available only in the recent versions of 
> Numeric. 
>  What is a recent version of Numeric ?  I have installed 
> >>> import Numeric Numeric.__version__ 
> '23.1' 
 
Apparently the CVS version that Travis O. uses ;-) 
 
Is there a deadline for the next official release of Numeric ? 
 
Nils 
 
Pearu 
 
_______________________________________________ 
SciPy-user mailing list 
SciPy-user at scipy.net 
http://www.scipy.net/mailman/listinfo/scipy-user 
 


More information about the SciPy-user mailing list