[SciPy-user] No luck: "AttributeError: 'module' object has no attribute 'eig'"

zzzzt tzzzz nuttyputtyzzzzt at hotmail.com
Fri Nov 5 04:37:42 CST 2004

Hi again.

First of all, I apologize for spamming. I thought my first two tries 
Second, yes, I use the prebuilt atlas binaries from 
http://www.scipy.org/download/atlasbinaries/linux/ , for my architecture. I 
have, to the extent of my ability, tried to follow the instructions in
http://www.scipy.org/documentation/buildscipy.txt  to the letter, and I 
still get 15 failed tests with the error message above. I am enclosing the 
output of the
>python system_info.py;
run (the file is probably easiest viewed with emacs or vi or an equivalent 
I am very grateful for your quick response and great patience with
us less experienced users; thank you so much.

Sincerely, Erik McNellis.

Lättare att hitta drömresan med MSN Resor http://www.msn.se/resor/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: SysInfoOutput
Type: application/octet-stream
Size: 10926 bytes
Desc: not available
Url : http://www.scipy.net/pipermail/scipy-user/attachments/20041105/494745f9/SysInfoOutput-0001.obj

More information about the SciPy-user mailing list