[SciPy-user] floating point exeption

Prabhu Ramachandran prabhu_r at users.sf.net
Sun Dec 11 10:10:43 CST 2005

>>>>> "Steve" == Steve Schmerler <elcorto at gmx.net> writes:

    Steve> I'm relatively new to Linux and don't really feel like
    Steve> fiddling with my libc :) Is it advisable to install libc6
    Steve> from testing (version 2.3.5)?

There are links to recompiled debs for sarge on Andrew's page (they
work for me on sarge).  Here it is:


Get the libc6*_2.3.2.ds1-22.1_i386.deb files corresponding to what you
have installed on your system (run dpkg -l libc6* to find out),
install them with "dpkg -i *.deb" and you should be all set.


More information about the SciPy-user mailing list