[SciPy-user] Renaming scipy_core: here we go again
peter at mapledesign.co.uk
Wed Jan 4 04:07:57 CST 2006
At 05:29 04/01/2006, lanceboyle at qwest.net wrote:
>All of these names are obscure. _Must_ that be the way of open source
>projects? Would you give any of these names to a product that you
>wished to sell and thus wished to be descriptive?
Completely agree. When I first came to Python it threw me that I was
having to find randomly named packages to do what I needed - and
still does. Not wishing to start a flamewar, but a CPAN style
structure is a lot easier to find your way around...
As to suggestions, I've still not grasped what's in scipy_core, and
googling as someone suggested turned up a thread with people agreeing
to rename scipy_core to numpy, which makes sense.
Maple Design - quality web design and programming
More information about the SciPy-user