[SciPy-user] where to get version 0.3.2?

Ed Schofield schofield at ftw.at
Tue Jan 31 08:47:14 CST 2006

Christian Meesters wrote:

>I just wanted to install one of my packages for a student of mine. This 
>package requires the old scipy.
>Now, the new web page looks great, but I was unable to find a download link 
>for the "old" scipy. And screening sourceforge did get me no further. Is the 
>old version still available?
Doh! ;)

I've now uploaded the generic 0.3.2 tarball to SourceForge and added a
link from the Wiki download page:


I still had this file, but I don't have any old binaries lying around. 
Can you compile it yourself?

-- Ed

More information about the SciPy-user mailing list