[SciPy-user] GCC 3.3 requirement

Bill Northcott w.northcott at unsw.edu.au
Fri Mar 10 20:04:45 CST 2006

On 11/03/2006, at 1:14 AM, Robert Hetland wrote:
> Apple shipped a crippled version of GCC  3.3 with the new intel
> Macs.  (It seems like it is there -- there is a package, and you can
> gcc_select it -- but it does not work properly.)

Apple are very clear that their gcc-3.3 does NOT support the Intel  
machines.  It is not crippled, it is just PPC software running under  

That is why everyone is working to get packages to function with gcc-4.

Bill Northcott

More information about the SciPy-user mailing list